<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://gulf1.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='http://gulf1.com';var et_post_id='521';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Candid Thoughts Shared with a Democrat Friend | Gulf1</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gulf1 &raquo; Feed" href="http://gulf1.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gulf1 &raquo; Comments Feed" href="http://gulf1.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gulf1 &raquo; Candid Thoughts Shared with a Democrat Friend Comments Feed" href="http://gulf1.com/2020/11/13/candid-thoughts-shared-with-a-democrat-friend/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gulf1.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi v.4.7.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://gulf1.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://gulf1.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.5.3' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='http://gulf1.com/wp-content/themes/Divi/style.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://gulf1.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://gulf1.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="http://gulf1.com/wp-json/" /><link rel="alternate" type="application/json" href="http://gulf1.com/wp-json/wp/v2/posts/521" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gulf1.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gulf1.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='THE FACTS: THE VP DEBATE AND THE COMING ELECTIONS' href='http://gulf1.com/2020/10/15/the-facts-the-vp-debate-and-the-coming-elections/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="http://gulf1.com/2020/11/13/candid-thoughts-shared-with-a-democrat-friend/" />
<link rel='shortlink' href='http://gulf1.com/?p=521' />
<link rel="alternate" type="application/json+oembed" href="http://gulf1.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgulf1.com%2F2020%2F11%2F13%2Fcandid-thoughts-shared-with-a-democrat-friend%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gulf1.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgulf1.com%2F2020%2F11%2F13%2Fcandid-thoughts-shared-with-a-democrat-friend%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="icon" href="http://gulf1.com/wp-content/uploads/2020/07/cropped-flag_512-32x32.png" sizes="32x32" />
<link rel="icon" href="http://gulf1.com/wp-content/uploads/2020/07/cropped-flag_512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://gulf1.com/wp-content/uploads/2020/07/cropped-flag_512-180x180.png" />
<meta name="msapplication-TileImage" content="http://gulf1.com/wp-content/uploads/2020/07/cropped-flag_512-270x270.png" />
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="http://gulf1.com/wp-content/et-cache/global/et-divi-customizer-global-16053702568216.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-521 single-format-standard et_pb_button_helper_class et_fixed_nav et_show_nav et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns4 et_cover_background et_pb_gutter et_pb_gutters3 et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css">
	<div id="page-container">

	
	
			<header id="main-header" data-height-onload="66">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="http://gulf1.com/">
						<img src="http://gulf1.com/wp-content/uploads/2020/07/flag_93.png" alt="Gulf1" id="logo" data-height-percentage="54" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="66" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-56"><a href="http://gulf1.com/">Home</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="http://gulf1.com/articles/">Articles</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="http://gulf1.com/about/">About</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="http://gulf1.com/contact/">Contact Us</a></li>
</ul>						</nav>
					
					
					
										<div id="et_top_search">
						<span id="et_search_icon"></span>
					</div>
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="http://gulf1.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-521" class="et_pb_post post-521 post type-post status-publish format-standard hentry category-political">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Candid Thoughts Shared with a Democrat Friend</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="http://gulf1.com/author/bobpappas/" title="Posts by Bob Pappas" rel="author">Bob Pappas</a></span> | <span class="published">Nov 13, 2020</span> | <a href="http://gulf1.com/category/political/" rel="category tag">Political</a> | <span class="comments-number"><a href="http://gulf1.com/2020/11/13/candid-thoughts-shared-with-a-democrat-friend/#respond">4 comments</a></span></p>
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<p>Dear Democrat Friend,</p>
<p>Thank you for your expression of appreciation for my service&#8230;you are a dear friend, and I would never, repeat never suggest anything that I cannot back up with facts. That is the way I am made. On the other hand, I too am human. Allow me to begin this with Michele Obama&#8217;s recent tweet:</p>
<p>Nov 7: <span style="color: #ff0000;"><em>“Let’s remember that tens of millions of people voted for the status quo, even when it meant supporting lies, hate, chaos, and division. We’ve got a lot of work to do to reach out to these folks in the years ahead and connect with them on what unites us.”</em></span></p>
<p>That tweet is untrue, offensive and diabolically divisive caused by her malignant attitude and characterization of 72 million Americans who voted for the President.  She and cohorts accuse patriotic Americans of being the very things that she and they embody: i.e. lies, hate, chaos and division, inviting millions to join her own racist, bigoted and hate filled antipathy against their fellow countrymen.</p>
<p>When I disagreed with Obama&#8217;s policies, I was called racist albeit I have a full blood Korean adopted nephew, close Chinese friends, an “adopted” Vietnamese family, my best friend is an African American Army Colonel, did all the writing for his wife up to and through her tenure of National President of the Ladies Auxiliary of the Military Order of the Purple Heart over a four year period; and, my lovely daughter-in-law is part African American.As Commander of thousands of Marines, I sought opportunities to advance African Americans in part, because of my own &#8220;white guilt&#8221; at the time. Yet, I am one of Hillary&#8217;s &#8220;deplorables,&#8221; and Michele&#8217;s enemies? I served this country in uniform for nearly 30 years active duty, was deployed to every shithole on earth to ostensibly protect their sorry asses, while Jane Fonda mounted an anti-aircraft gun and figuratively shot at me; and John Kerry figuratively referred to me as being like Genghis Khan.  You might get the impression that I am a bit jaded when any Democrat politician refers to me and my &#8220;kind&#8221; in their dripping-with-contempt terms.</p>
<p>I suspect what you might ask, &#8220;well how about Trump&#8217;s remarks about McCain?&#8221; To which I respond that Trump was impolitic, but only impolitic because McCain though a legitimate war hero, was a total asshole. He betrayed his fellow POWs and all right-thinking Americans by supporting John Kerry&#8217;s nomination to be Secretary of State. I have a good friend who was a POW in North Vietnam for six years, and who was incredibly good friends with McCain. However, when Obama nominated Kerry to be Secretary of State, he pleaded with McCain to not support the nomination.  McCain disregarded his counsel and that ended their brotherhood friendship notwithstanding the fact that my friend (and I) heavily supported McCain&#8217;s candidacy for President. Kerry was not what many think&#8230;he was a backstabbing charlatan and remains so among his fellow sailors&#8230;to this day. He built the Iran nuclear deal out of loyalty to his extended Iranian family to the detriment of Israeli vital interests&#8230;but after all, Obama was a reluctant supporter of Israel. Trump wisely dumped the deal but, in the event Biden is confirmed, he promised to, unwisely, reinstate it. To do that with a country that refers to Israel as the &#8220;little Satan&#8221; and the U.S. as the &#8220;big Satan&#8221; is seriously, if not fatally flawed.</p>
<p>I make it a practice to read the MSN news feed. If I believed even one tenth of the swill I find there, I would be livid. But I do not because of what I know, and my life experiences. I remember as far back as when I was five or six years old how the media was anti-republican and pro-democrat. My parents were both Democrats but never voted for a Democrat candidate for President. I asked &#8220;why&#8221; when I was about five. The answer was that democrats were always liars, untruthful, interested in political power for themselves at the expense of the country, they are kind of a fifth column, to which I asked what is a &#8220;fifth column?&#8221; Mother responded with the classic answer, to the effect &#8220;they are hidden within our country and are working to undermine it and the American way of life.&#8221; Not entirely complete, but she had it close enough for me to understand. Since then, I have never trusted Democrat politicians&#8230;and that absence of trust was again confirmed over the last four years in the media, in some quarters of religion, virtually all of academia and the Congress.</p>
<p>Roosevelt knew of the coming attack on Pearl Harbor&#8230;that is <u>a fact</u> by the way, yet he used it as the basis for America&#8217;s declaration of War on Japan. In my opinion, war with Japan was inevitable, so one can rationalize that Roosevelt was right to let it happen in order to unify and galvanize Americans&#8230;to the tune of 1700 dead Americans that fateful day; and 111,606 American fatalities and 253,142 wounded in succeeding battles. Japan suffered greatly too, with more than 2.5 million military and civilian casualties combined. What did Roosevelt have to gain by inducing War with Japan? He was a sick man. He did what he thought to be right, given the increasingly hostile relationship with Japan.  But it was Truman who ended the war when he gave the go ahead to drop nuclear weapons on Hiroshima and Nagasaki. The point here is that Roosevelt lied, was unfaithful to Elanor, incarcerated 75,000 American citizens of Japanese descent and 45,000 Japanese nationals among other things. That same President turned away thousands of Jews who sought refuge in America after fleeing Hitler&#8217;s Germany, yet he is eulogized as a great Democrat leader.</p>
<p>The President knows all this, or at the least most of it and has developed a jaded view of the military industrial complex that Eisenhower so famously warned against. At the same time he recognizes the great danger posed to the U.S. by Communist China and Russia; sequestration of the military budget by the Obama Administration that severely strained U.S. military resources and personnel; and trade imbalances with Communist China that was ravaging American industry and American workers. Trump&#8217;s &#8220;anti-ChiCom&#8221; rhetoric dates back decades because he could see the damage Communist China was doing to American industry, the American workforce and ultimately, U.S. National Security. So, with the greatest economy in U.S. history, the best employment and economic conditions for women, African Americans, Latinos, Asians, and best economic indicators ever; but with unremitting hatred by democrats, with the Pelosi promise, &#8220;we will not permit him to have a second term;&#8221; and interminable lies by the “leftstream,” the coalition of media and Trump hating billionaires Soros, Bloomberg and Steyer and giant social media monopolies, Google and Facebook, plus mail-in ballot harvesting set the stage for what we are currently witnessing.</p>
<p>Do not be afraid, your expressed fear is unfounded. The President is not the wild man that your side of the media depicted him to be for four years. Even Fox News has gone over the top to prematurely declare Biden President-Elect. The Media does not have that right notwithstanding their exercise thereof, and even Biden promised that he would not declare election victory until it had been independently verified&#8230;but Biden is not in charge of his own fate, the poor man is barely able to remember where he is from day to day. It should be illegal for him to pose in front of a wall that states, &#8220;Office of the President Elect&#8221; until after the Electoral College has convened and voted. Because until that time the election is being litigated. And for good reasons supported by a plethora of evidence that has been presented, and to which the media responds, &#8220;there is no evidence.&#8221; I think you can understand that 72 million of us are frustrated by that Fake News tactic. The media is trying to create the illusion that it is a done deal when in fact, the election is far from settled. Until the recounts are complete and litigation resolved, Biden remains a candidate for the Presidency. Fair?</p>
<p>Of the wall-to-wall allegations by the leftstream, virtually zero have come to reality. How do I know? I have watched&#8230;and listened to both sides. To begin, the allegations of racism, homophobia, and gynophobia are figments of the leftstream&#8217;s imagination and none of which has a basis in reality.  The Washington “Establishment” comprised of “deep state careerists” Democrats and Republicans opposed him from the outset. I too was in favor of a different candidate, Dr. Ben Carson and remain a supporter, but I have watched the President with great care and whereas he could more diplomatic, he has my unwavering support. Despite all the leftstream&#8217;s &#8220;hair on fire&#8221; reporting, he is not stupid, unbalanced nor unpatriotic&#8230;all of which virtually the entire leftstream establishment has painted him to be.</p>
<p>After three and a half years of investigation by 17 democrat partisans on the Mueller Special Counsel team, there was not one scintilla of evidence of Russia collusion by the President or his team with respect to the 2016 election. On the other hand, there is solid evidence that Hillary Clinton bought and paid for the false dossier, the underlying document used for the Investigation. Has Clinton&#8217;s miscreant conduct been part of leftstream reporting? No! Crickets! Did the leftstream report on the Bobulinski revelation about Biden&#8217;s involvement with communist Chinese businesses? Not one channel except Fox carried it and NPR declined to carry it with, &#8220;no story here.&#8221; Really? If “DJT” Jr. had done one hundredth of Hunter Biden&#8217;s influence peddling to influence his father, the cacophony would be heard around the world.</p>
<p>Now, let us consider the firing of Esper. As you know he served at the pleasure of the President, i.e. the President could relieve him for any reason and at any time.  Loyalty is paramount to the functioning of any business, or in this case administration and Esper repeatedly displayed that he was disloyal, such as: <em>“My frustration is I sit here and say, ‘Hm, 18 cabinet members. Who’s pushed back more than anybody?’ Name another cabinet secretary that’s pushed back,” Esper said. “Have you seen me on a stage saying, ‘Under the exceptional leadership of blah-blah-blah, we have blah-blah-blah-blah?” </em> That is not the language of a loyal subordinate&#8230;Esper was more loyal to himself and the leftstream than to the President and indeed to the American people.</p>
<p>The leftstream paints the President as a hair trigger operator. He is not. Does he blow off steam? I have never observed it, but then I have not been behind closed doors. As one who has  blown off his share of steam in frustrating situations, yet, never behaved or caused others to behave in any way that was in fact illegal or harmful; blowing off steam is a good thing because it vents frustration without ill effect. That is, unless you are the leftstream, which in the President&#8217;s case, blowing off steam is a mortal sin if not betrayal of the country.  Nonsense!  And we both must acknowledge, the President has had ample reason to be frustrated, four years of false charges, lies upon lies about him would be enough to frustrate even the Pope. But one cannot name a single instance where he <u>acted</u> in public policy or international relations context, against the interests of the United States. There are none.</p>
<p>And here, we have the crux of the media&#8217;s and Swamp&#8217;s hatred of the President, he is 100% pro America, he is not a globalist or U.N. bootlicker.  I and 72 million patriotic Americans applaud that. I do not know one other country in the world that does not put its own interest ahead of all others. I&#8217;ve traveled just a &#8220;little bitty bit&#8221; and lived in Greece for five years&#8230;I have a master’s degree in International Relations, am a graduate of the U.S. Air War College and Industrial College or the Armed Forces, and I can state unequivocally that every nation places its own interest ahead of all others.</p>
<p>Given the vile rhetoric by the leftstream, please inform me, what of their doomsday predictions have come true? Zero! They accuse the President of lying&#8230;some 19,000 times&#8230;the truth is that reflects their own behavior. But what they call lying by the President, any sane person would call exaggeration or &#8220;puffery&#8221; in most cases.</p>
<p>He brags, Tweets and is a terrible, yet effective speaker, but supporters care not one whit because he loves this country, has done more to advance the interest, security and economic wellbeing of <u>all</u> Americans than any President in the last hundred years&#8230;without getting us into a war. Think about it, first the leftstream accused him of being a &#8220;warmonger&#8221; because he struck a target in Syria that “sent a message” to the Russians. Thereafter, the leftstream accused him of abandoning allies because he withdrew U.S. troops from Syria&#8230;that is, after the President destroyed the Caliphate that his predecessor referred to as &#8220;JV&#8217; but which under that same predecessor&#8217;s watch ISIS expanded to an area larger than Texas with no effective action to stop it. So, in the words of Jesus, &#8220;Let not your hearts be troubled&#8230;&#8221; The President will act rationally despite detractors in the leftstream.</p>
<p>Before showing you a list of the President&#8217;s accomplishments, I regard his two greatest failures as failing to fire every Obama appointee on day one; and second, allowing himself to be politically raped by two democrat doctors, convinced by them into shutting down the economy. I would never have done that. For all the wailing about the number of CV-19 virus deaths, consider the fact that the greatest killers are shown on the following listing of Cause of Death from the CDC.</p>
<ul class="list-false">
<li>Heart disease: 655,381</li>
<li>Cancer: 599,274</li>
<li>Accidents (unintentional injuries): 167,127</li>
<li>Chronic lower respiratory diseases: 159,486</li>
<li>Stroke (cerebrovascular diseases): 147,810</li>
<li>Alzheimer’s disease: 122,019</li>
<li>Diabetes: 84,946</li>
<li>Influenza and pneumonia: 59,120</li>
<li>Nephritis, nephrotic syndrome, and nephrosis: 51,386</li>
<li>Intentional self-harm (suicide): 48,344</li>
</ul>
<p>You can see that CV-19 deaths assuming 215 thousand deaths, would be number three in leading causes of death, ahead of Accidents. Do we see the media and democrats wringing their hands over Heart Disease, Cancer, and drunk drivers? But you sure do hear them wailing that the sky is falling over one fatally shot criminal who happens to be African American. It is totally insane and objective observers know it. But BLM (the communist anti-family organization), has received hundreds of millions of dollars to spread hate and violence. The slogan, &#8220;BLM&#8221; in general is a truism&#8230;and so do all other lives matter. Jesus died for all of us, not just African Americans.</p>
<p>I will close by providing you with a certifiable but incomplete list of the President&#8217;s accomplishments. You may agree or disagree with some of them, but it is a fact that they have benefited <u>all</u> Americans, in particular the unborn.</p>
<p>Blessings, Robert</p>
<p><strong>Partial List of Administration Accomplishments</strong></p>
<ol>
<li>V-Shaped economic recovery underway after the shutdown caused by Chinese Virus.</li>
<li>Before the shutdown more Americans were employed than ever recorded before in U.S. history.</li>
<li>Implemented Operation Warp Speed to develop a safe vaccine to combat Chinese virus&#8230;it was announced by Pfizer on 9 November that the company&#8217;s work has produced a vaccine that is 90% successful.</li>
<li>Reopened the country to prevent a national economic catastrophe.</li>
<li>Brokered normalizaton of relations between Israel and U.A.E, Bahrain, Sudan with seven additional countries being finalized.</li>
<li>Nominated and received Senate confirmation Justice Amy Coney Barret.</li>
<li>Reduced U.S. forces in both Iraq and Afghanistan.</li>
<li>Criminal Justice Reform.</li>
<li>Completed four hundred miles of the Southern WALL resulting in the lowest illegal entry in decades.</li>
<li>Continuing to drain the Swamp.</li>
</ol>
<p><strong><u>Before the Chinese virus</u></strong>,</p>
<ol>
<li>New unemployment claims hit a 49-year low.</li>
<li>Manufacturing jobs are growing at the fastest rate in more than THREE DECADES.</li>
<li>The Administration created more than 400,000 manufacturing jobs with more gains every quarter.</li>
<li>Median household income hit the highest level ever recorded.</li>
<li>African American unemployment achieved the lowest rate ever recorded.</li>
<li>Hispanic-American unemployment is at the lowest rate ever recorded.</li>
<li>Asian-American unemployment recently achieved the lowest rate ever recorded.</li>
<li>Women’s unemployment recently reached the lowest rate in 65 years.</li>
<li>Youth unemployment has recently hit the lowest rate in nearly half a century.</li>
<li>Lowest unemployment rate ever recorded for Americans without a high school diploma.</li>
<li>Administration, veterans’ unemployment recently reached its lowest rate in nearly 20 years.</li>
<li>Almost 3.9 million Americans were lifted off food stamps.</li>
<li>The Pledge to America’s Workers has resulted in employers committing to train more than 4 million Americans.</li>
<li>95 percent of U.S. manufacturers are optimistic about the future—the highest ever.</li>
<li>Signed the biggest package of tax cuts and reforms in history. After tax cuts, over $300 billion poured back into the U.S. in the first quarter alone.</li>
<li>As a result of the tax bill, small businesses will have the lowest top marginal tax rate in more than 80 years.</li>
<li>Helped win the U.S. bid for the 2028 Summer Olympics in Los Angeles.</li>
<li>Helped win the U.S.-Mexico-Canada&#8217;s united bid for 2026 World Cup.</li>
<li>Opened ANWR and approved Keystone XL and Dakota Access Pipelines.</li>
<li>Record number of onerous regulations eliminated.</li>
<li>Enacted regulatory relief for community banks and credit unions.</li>
<li>Obamacare individual mandate penalty GONE.</li>
<li>Administration is providing more affordable healthcare options for Americans through association health plans and short-term duration plans.</li>
<li>The FDA approved more affordable generic drugs than ever before in history. And thanks to our efforts, many drug companies are freezing or reversing planned price increases.</li>
<li>Reformed the Medicare program to stop hospitals from overcharging low-income seniors on their drugs—saving seniors hundreds of millions of dollars this year alone.</li>
<li>Signed Right-To-Try legislation.</li>
<li>Secured $6 billion in NEW funding to fight the opioid epidemic.</li>
<li>Reduced high-dose opioid prescriptions by 16 percent during first year in office.</li>
<li>Signed VA Choice Act and VA Accountability Act, expanded VA telehealth services, walk-in-clinics, and same-day urgent primary and mental health care.</li>
<li>Increased U.S. coal exports by 60 percent.</li>
<li>The United States is a net natural gas exporter for the first time since 1957 and the U.S. is energy independent and net exporter of fuel.</li>
<li>Withdrew the United States from the job-killing Paris Climate Accord.</li>
<li>Cancelled the illegal, anti-coal, so-called Clean Power Plan.</li>
<li>Secured record $700 billion in military funding; $716 billion next year.</li>
<li>NATO allies are spending $69 billion more on defense since 2016.</li>
<li>Established the U.S. Space Force, the 6th branch of the Armed Forces.</li>
<li>Confirmed more circuit court judges than any other new administration.</li>
<li>Nominated and received confirmation of Supreme Court Justices Neil Gorsuch, Brett Kavanaugh.</li>
<li>Withdrew from the one-sided Iran Deal.</li>
<li>Moved U.S. Embassy to Jerusalem.</li>
<li>Protecting Americans from terrorists with the Travel Ban, upheld by the Supreme Court.</li>
<li>Issued Executive Order to keep Guantanamo Bay open.</li>
<li>Concluded the historic USMCA, U.S.-Mexico and Canada Trade Deal to replace NAFTA.</li>
<li>Reached a breakthrough agreement with the E.U. to increase U.S. exports.</li>
<li>Imposed tariffs on foreign steel and aluminum to protect U.S. national security.</li>
<li>Imposed tariffs on China in response to China’s forced technology transfer, intellectual property theft, and their chronically abusive trade practices. Signed the trade deal with China, the same day that China released the virus on the world but protected itself.</li>
<li>Net exports are on track to increase by $59 billion this year.</li>
<li>Improved vetting and screening for refugees and switched focus to overseas resettlement.</li>
</ol>
<p>&nbsp;</p>
					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					<!-- You can start editing here. -->

<section id="comment-wrap">
	<h1 id="comments" class="page_title">4 Comments</h1>
			
					<ol class="commentlist clearfix">
					<li class="comment even thread-even depth-1" id="li-comment-101">
		<article id="comment-101" class="comment-body clearfix">
			<div class="comment_avatar">
					<img alt='Michael Sullivan' src='http://0.gravatar.com/avatar/97c5e7f22aa72659c3bc3cca645c80ea?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/97c5e7f22aa72659c3bc3cca645c80ea?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>			</div>

			<div class="comment_postinfo">
					<span class="fn">Michael Sullivan</span>				<span class="comment_date">
					on November 13, 2020 at 6:17 am				</span>
												</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>Bob,<br />
     100/100&#8230;Shack!  Well done!  SF, Lancer</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='http://gulf1.com/2020/11/13/candid-thoughts-shared-with-a-democrat-friend/?replytocom=101#respond' data-commentid="101" data-postid="521" data-belowelement="comment-101" data-respondelement="respond" data-replyto="Reply to Michael Sullivan" aria-label='Reply to Michael Sullivan'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
		<ul class="children">
	<li class="comment odd alt depth-2" id="li-comment-118">
		<article id="comment-118" class="comment-body clearfix">
			<div class="comment_avatar">
					<img alt='Ann LaCanfora' src='http://2.gravatar.com/avatar/b7579bfcbc2450a90738650ddb5d3d29?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b7579bfcbc2450a90738650ddb5d3d29?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>			</div>

			<div class="comment_postinfo">
					<span class="fn">Ann LaCanfora</span>				<span class="comment_date">
					on November 19, 2020 at 4:02 am				</span>
												</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>So impressive. You have everything covered. Thank you for taking the time to reiterate all these wonderful accomplishments from President Trump and his administration.</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='http://gulf1.com/2020/11/13/candid-thoughts-shared-with-a-democrat-friend/?replytocom=118#respond' data-commentid="118" data-postid="521" data-belowelement="comment-118" data-respondelement="respond" data-replyto="Reply to Ann LaCanfora" aria-label='Reply to Ann LaCanfora'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="li-comment-102">
		<article id="comment-102" class="comment-body clearfix">
			<div class="comment_avatar">
					<img alt='Kenneth Vincent' src='http://0.gravatar.com/avatar/0f5720986b83b53e7ddd31f42435c2fa?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0f5720986b83b53e7ddd31f42435c2fa?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>			</div>

			<div class="comment_postinfo">
					<span class="fn">Kenneth Vincent</span>				<span class="comment_date">
					on November 13, 2020 at 4:36 pm				</span>
												</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>Perhaps the most accurate and complete analysis of the situation we are wallowing in.</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='http://gulf1.com/2020/11/13/candid-thoughts-shared-with-a-democrat-friend/?replytocom=102#respond' data-commentid="102" data-postid="521" data-belowelement="comment-102" data-respondelement="respond" data-replyto="Reply to Kenneth Vincent" aria-label='Reply to Kenneth Vincent'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
		</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1" id="li-comment-103">
		<article id="comment-103" class="comment-body clearfix">
			<div class="comment_avatar">
					<img alt='Patrick' src='http://2.gravatar.com/avatar/5681fe9fbf1c539ba7459243694ab8f5?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5681fe9fbf1c539ba7459243694ab8f5?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>			</div>

			<div class="comment_postinfo">
					<span class="fn"><a href='http://www.KilroyWasHere.org' rel='external nofollow ugc' class='url'>Patrick</a></span>				<span class="comment_date">
					on November 13, 2020 at 4:50 pm				</span>
												</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>Cheetah, as usual, you hit it right on the head! Loved every word of it and your list of Trump accomplishments will be saved for debates. Remember debates where you could debate politics with fellow Americans without screaming or losing a friend or family member?</p>
<span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='http://gulf1.com/2020/11/13/candid-thoughts-shared-with-a-democrat-friend/?replytocom=103#respond' data-commentid="103" data-postid="521" data-belowelement="comment-103" data-respondelement="respond" data-replyto="Reply to Patrick" aria-label='Reply to Patrick'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
		</li><!-- #comment-## -->
			</ol>
		
		
							<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/13/candid-thoughts-shared-with-a-democrat-friend/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://gulf1.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit et_pb_button" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='521' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="be596586db" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="59"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</section>					</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="awesomeweatherwidget-2" class="et_pb_widget widget_awesomeweatherwidget"><div id="awe-ajax-awesome-weather-pensacola" class="awe-ajax-awesome-weather-pensacola awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-pensacola","locale":"","location":"pensacola","owm_city_id":"4168228","override_title":"Pensacola, FL","size":"wide","units":"F","forecast_days":"5","hide_stats":0,"show_link":0,"background":"","custom_bg_color":"","use_user_location":0,"allow_user_to_change":0,"show_icons":1,"extended_url":"","extended_text":"","background_by_weather":0,"text_color":"#ffffff","hide_attribution":1,"skip_geolocate":0,"latlng":"","ajaxurl":"http:\/\/gulf1.com\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></div> <!-- end .et_pb_widget --><div id="search-2" class="et_pb_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://gulf1.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


			<footer id="main-footer">
				
<div class="container">
    <div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="archives-2" class="fwidget et_pb_widget widget_archive"><h4 class="title">Archives</h4>
			<ul>
					<li><a href='http://gulf1.com/2020/11/'>November 2020</a></li>
	<li><a href='http://gulf1.com/2020/10/'>October 2020</a></li>
	<li><a href='http://gulf1.com/2020/09/'>September 2020</a></li>
	<li><a href='http://gulf1.com/2020/08/'>August 2020</a></li>
	<li><a href='http://gulf1.com/2020/07/'>July 2020</a></li>
	<li><a href='http://gulf1.com/2020/06/'>June 2020</a></li>
	<li><a href='http://gulf1.com/2020/04/'>April 2020</a></li>
	<li><a href='http://gulf1.com/2020/02/'>February 2020</a></li>
	<li><a href='http://gulf1.com/2019/12/'>December 2019</a></li>
	<li><a href='http://gulf1.com/2019/10/'>October 2019</a></li>
			</ul>

			</div> <!-- end .fwidget --><div id="categories-2" class="fwidget et_pb_widget widget_categories"><h4 class="title">Categories</h4>
			<ul>
					<li class="cat-item cat-item-4"><a href="http://gulf1.com/category/political/">Political</a>
</li>
			</ul>

			</div> <!-- end .fwidget --><div id="custom_html-2" class="widget_text fwidget et_pb_widget widget_custom_html"><h4 class="title">Privacy Policy</h4><div class="textwidget custom-html-widget"><a href="http://gulf1.com/privacy-policy/">http://gulf1.com/privacy-policy/</a>
</div></div> <!-- end .fwidget --><div id="custom_html-3" class="widget_text fwidget et_pb_widget widget_custom_html"><h4 class="title">RSS Link</h4><div class="textwidget custom-html-widget"><a href="http://gulf1.com/feed/">http://gulf1.com/feed/</a></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"></div> <!-- end .footer-widget --><div class="footer-widget"></div> <!-- end .footer-widget --><div class="footer-widget"></div> <!-- end .footer-widget -->    </div> <!-- #footer-widgets -->
</div>    <!-- .container -->

		
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-rss">
		<a href="http://gulf1.com/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-171548866-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-171548866-1');
</script>
<script type='text/javascript' id='wp_power_stats-js-extra'>
/* <![CDATA[ */
var PowerStatsParams = {"ajaxurl":"http:\/\/gulf1.com\/wp-admin\/admin-ajax.php","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czoxOiI0IjtzOjEwOiJjb250ZW50X2lkIjtpOjUyMTtzOjY6ImF1dGhvciI7czo5OiJCb2JQYXBwYXMiO30=.3651b96f533bfcc353aa2327f49c5d2d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gulf1.com/wp-content/plugins/wp-power-stats/wp-power-stats.js' id='wp_power_stats-js'></script>
<script type='text/javascript' src='http://gulf1.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' src='http://gulf1.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/gulf1.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/gulf1.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"http:\/\/gulf1.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"c3d7769258","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"5c502304d1","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"521","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://gulf1.com/wp-content/themes/Divi/js/custom.unified.js?ver=4.7.0' id='divi-custom-script-js'></script>
<script type='text/javascript' src='http://gulf1.com/wp-content/themes/Divi/core/admin/js/common.js?ver=4.7.0' id='et-core-common-js'></script>
<script type='text/javascript' src='http://gulf1.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://gulf1.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
</body>
</html>
